Topic Closed
ankreuzen
2 Posts

I wanted to install 3.5RC2 , but i ve found an error_log file and a blank website

here the error message in error_log file:

[18-Nov-2012 19:25:19] PHP Fatal error:  func_get_args(): Can't be used as a function parameter in /home/wegkreuz/public_html/gpeasy/include/tool/functions.php on line 26

No configuration possible. Any solution?

The PHP Version is 5.2.17.

I ve had installed gpEasy 3.02 with success.

R.E.Dick

7 years ago#4902

Josh S.
2K Posts
267K Downloads
16 Themes
18 Plugins

Thanks for the error report, makes fixing the bug real easy! You can grab a fixed /include/tool/functions.php file.

7 years ago#4903

ankreuzen
2 Posts

It s fixed! PHP 5.2 required!

http://notiz.wegkreuz.info

I 'll develop it as a german gpEasy website - deutsche gpEasy Informationen - 3.5RC2

A login: Gast

with: gpeasy

7 years ago#4918

Topic Closed

 

News

Typesetter 5.1
8/12/2017

Typesetter 5.0.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

Over 8 Times Faster Than Wordpress
5/3/2016

We've known for a long time that Typesetter is fast. It's something we take pride ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register