Topic Closed

Dear Josh,

I use new version of gpeasy, let's say it is 3.5

Some themes that I try (from gpeasy.com), appear not neat. These themes appeared ok in gpeasy version 2.

Is there any change in your theme construction?

So I think it's difficult to create a theme today, because it will not compatible in all version of gpeasy.

Please tell us some tricks to make the themes compatible.

Thank you,

Julius

7 years ago#5028

Josh S.
2K Posts
263K Downloads
16 Themes
18 Plugins

Hi Julius,

In 3.5, gpEasy didn't include the css files in the same order as it previously had. It was adjusted and should be fixed now. If after upgrading to 3.5.2 you continue to see problems, can you point out which theme isn't displaying the same as it used to?

7 years ago#5033

Thanks Josh,

I have tried 3.5.2 and it looks like more compatible.

Many themes looks ok. But I found for you:

* Easy2: picture disappear
* Superior TM: header disappear
* Conceptnova: need to edit layout before it display the header.
* Captive Green: need to edit layout before it display the header.

I have not used those themes, but I tried them for you.

Thank you for your hardwork for this CMS

7 years ago#5040

Josh S.
2K Posts
263K Downloads
16 Themes
18 Plugins

Thanks for hunting these down!

7 years ago#5050

Topic Closed

 

News

Typesetter 5.1
8/12/2017

Typesetter 5.0.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

Over 8 Times Faster Than Wordpress
5/3/2016

We've known for a long time that Typesetter is fast. It's something we take pride ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register