Topic Closed
hoghoj1
176 Posts

Hi,

on my newly published website I came upon an error trying to insert a image as well as edit, when I try to get the server, this error appeared:

All the pages get the same error - what is wrong? It worked perfectly yesterday!

I use the OnePageToolkit

hoghoj1

3 years ago#9690

hoghoj1
176 Posts

Hi again,

I found out, that the error only appears, when I try to access the Image folder with the images of the website. When I go into other folders, everything works allright. I tried to upload an image into the Media folder and to replace the same image as I edit, everything works.

So the error only appears in the Image folder.

www.hh-support.com/onepage

hoghoj1

3 years ago#9691

juergen
1.4K Posts
51.6K Downloads
16 Plugins
design, web development & visual effects

It worked perfectly yesterday!

Did it work on the same server or after transferring the site?

 

So the error only appears in the Image folder.

An "Invalid backend response" error occurs when the finder backend cannot access a folder or it's content. This could be due to different reasons such as permissions or an invalid path (both unlikely).

It might also occur when the finder backend script fails at reading a single ressource, such as an invalid file/filename. This would be my suspicion.

Try to move all the images out of the /_uploaded/images folder (using FTP/SFTP/SCP, you name it) and then move them back in one after each other (or in bulks) and see if it works and when the error occurs. Just a suspicion.

 

edit: wrong FTP/SCP client's encoding settings might play a role here. Should be UTF-8 nowadays but there are still systems running using different file system encodings.

Edited: 3 years ago#9692

hoghoj1
176 Posts

Hi Juergen,

thx for the hint. Removed all folders/files from Image folder, and then uploaded 1 folder at a time. The error seems to have been caused by one of the characters in folder's name, faroese "ð". When I copied that folder into Image, same error occured. Solution: renamed the folder, no error :-)

hoghoj1

3 years ago#9693

juergen
1.4K Posts
51.6K Downloads
16 Plugins
design, web development & visual effects

…caused by one of the characters in folder's name…

Yes, sth. like that was my suspicion. Wee still have to be cautious with all non-ASCII when it comes to file names.
Although the encoding deamon is slowly becoming an endangered species, it's still alive and will continue to plague us for some years.

Glad you got it working.

3 years ago#9694

Topic Closed

 

News

Typesetter 5.1
8/12/2017

Typesetter 5.0.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

Over 8 Times Faster Than Wordpress
5/3/2016

We've known for a long time that Typesetter is fast. It's something we take pride ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register