Topic Closed
hoghoj1
176 Posts

Hi,

having added Simple Blog and Simpleblog SEO it seems to work as intended, but when logged out of admin state, and I want to add a comment, it redirectes to "Page not Found" ????

The link seems to direct to http://www.hh-support.com/onepage/index.php/Blog?id=1, but in configuration it shows as default .. /Blog?id=1234.

I also tried to find  /Blog?id=1, as I thought it might be a static page, but can't find it.

How can I fix this issue?

hoghoj1

3 years ago#9944

juergen
1.4K Posts
51.6K Downloads
16 Plugins
design, web development & visual effects

I haven't tried it but I fear, since the latest "Simpleblog SEO" version is over 3 years old and Simple Blog has quite changed since, they might not be compatible anymore.
You could try to post the issue to the Simpleblog SEO support forum. Maybe Frédéric is still following it and can help you.
 

3 years ago#9953

hoghoj1
176 Posts

Hi Juergen,

yes, I have posted something on the SimpleblogSEO support page, your suggestion might well be the reason.

I deactivated the SEO plugin, and Simpleblog works fine now :-)

Thx for helping :D)

hoghoj1

3 years ago#9955

Topic Closed

 

News

Typesetter 5.1
8/12/2017

Typesetter 5.0.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

Over 8 Times Faster Than Wordpress
5/3/2016

We've known for a long time that Typesetter is fast. It's something we take pride ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register