Plugins » Nivo Slider for gp|Easy 1.0.6

Only one image showing
Topic Closed
Rob1n
95 Posts

Hi,

I have used Nivo Slider on several sites but I'm having a problem this time: for some reason i'm only getting 1 image showing. It doesn't load any images to start with but just shows the loading icon, then eventually just shows one then pauses again before showing the same image again!

I have tried re-installing it, changing the images, renaming the images, removing the browser cache etc. But still got the same weird problem. Any help or suggestions would be greatly appreciated.

6 years ago#5645

juergen
1.4K Posts
50.7K Downloads
16 Plugins
design, web development & visual effects

Could you please provide me with some more details? Such as gpEasy version, PHP version.
Do you have special non-ascii characters or blanks in your image file names?
Are there any warnings or other messages?

Or do you have a link for me to see the output?

 

6 years ago#5646

Rob1n
95 Posts

Hi,

Thanks for the quick reply: i'm using gpeasy Version 3.5.2 - according to cpanel the PHP version is 5.4.11 - there are no special non-ascii characters or blanks in the image file names, (i have just 2 blank images with the numbers 1 and 2 on at the moment just as place holders till i get the actual images that will be going there, their names are carpenter_South_Molton1.jpg and joiner_South_Molton2.jpg) - There's no warnings or other messages, it just takes ages to load anything and then just loads one of the 2 images. I've tried uploading another (3rd) image but it will just show the latest image that's uploaded. I've also tried altering the nivo slider configuration so it loads in different orders like random etc but made no difference. The images are very small: 1.98kb and 2.48kb.

The url of the site is: www.simonscoins.co.uk

6 years ago#5647

juergen
1.4K Posts
50.7K Downloads
16 Plugins
design, web development & visual effects
Ok, seems you have a <div id="slider"> in your template. The Nivo Slider Plugin also creates such a div by itself so there is an id conflict.
Just use another id for your div and it will most likely work.
6 years ago#5649

Rob1n
95 Posts
Thanks, that's fixed it! It's a great plugin.
6 years ago#5653

Topic Closed

 

News

Typesetter 5.1
8/12/2017

Typesetter 5.0.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

Over 8 Times Faster Than Wordpress
5/3/2016

We've known for a long time that Typesetter is fast. It's something we take pride ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register