Topic Closed
pete.d
16 Posts

I have a very strange problem, I have just done a fresh install of 4.3, installation was fine, however when I go to edit the Home page I get an error 'There was an error processing the last request. Please reload this page to continue.'

The following options work without error

  • Edit the default Contact page
  • Create and edit additional pages
  • If i move the Home page to a lower position in the main Menu I can edit it

I have tried deleting the Home page and creating a new one, even with a different name, but I still get the same error for whichever page is in position 1 of the main menu with exception to the default contact page.

The work around at the moment is for me to move the home page to position 2 in the main menu, carry out the edits and then move it back to position 1.

 

Hope you can help

Pete

7 years ago#6834

Josh S.
2K Posts
296K Downloads
16 Themes
18 Plugins

Hi Pete,

I have a pretty good idea what the problem is, the .htaccess contents were most likely created incorrectly. I'll have a fixed release out soon, I have this temporary package put together but it sounds like there's one more but I need to fix.

7 years ago#6838

pete.d
16 Posts
Thanks Josh, that's working perfectly now :-)
7 years ago#6844

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

HH-Support

Company located in T├│rshavn, Faroe Islands. * Webpage Design * Consultant & Provider of a wide range of programs for visually impaired and dyslextics.

Find out more about our Provider Spotlight

Log In

  Register