Topic Closed
hoghoj1
183 Posts
HH-Support

Suddenly I'm having problems with sending eimals from forms made with Freemailfom plugin. I didn't have this problem with gpeasy version 4.3.4.

Whenever now sending mail, I'm getting this answer from system: (XSS Verification Parameter Mismatch), and mail will not be sent.

How can I get this working again?

hoghoj1

5 years ago#8011

juergen
1.5K Posts
53.7K Downloads
16 Plugins
design, web development & visual effects
Unfortunately nobody including myself seems to know the answer right now.
It's always a good advice to post plugin related issues to the plugin's dedicated support forum (http://gpeasy.com/Forum?show=f1104 in this case).
If the plugin developer is following this special forum, best chances for help are there.
5 years ago#8012

Josh S.
2K Posts
280K Downloads
16 Themes
18 Plugins
Hmm, just downloaded and tested FreeMailForm and it seems to be working fine. If you look at the html source of the page, there should be one and only one <input name="verified"...> tag within <form class="freemailform">. Can you confirm?
4 years ago#8049

hoghoj1
183 Posts
HH-Support

Hi Josh,

had a look at the source code, and I can confirm only one <input name="verified"...> tag within <form class="freemailform">.

Also tried to uninstall freemailform plugin, and then to install again, same result :-(

hoghoj1

4 years ago#8086

hoghoj1
183 Posts
HH-Support

Hi Josh,

here is the whole content af the source code in that location:


<div class="GPAREA filetype-freemailform editable_area" data-gp-section="0" id="ExtraEditArea1" data-gp-attrs='{"class":""}'><form action="" class="freemailform" method="post"><span class="nodisplay"><input type="hidden" name="verified" value="8d63819a94"/></span>
 

hoghoj1

4 years ago#8087

Josh S.
2K Posts
280K Downloads
16 Themes
18 Plugins

Ok, two things:

First, can you confirm that freemailform still works when you're not logged in as administrator.

Second, can you take a look at the built-in contact form (at http://your-gpeasy-installation/special_contact ). When you're logged in, there should be an <input name="verfied" ...> field in the contact form. Does it have the same value as the freemailform verified field? (Note: the value in freemailform may have changed from what you posted above). Also, when you submit the built-in contact form, does it work properly?

4 years ago#8090

hoghoj1
183 Posts
HH-Support

Hi Josh,

I think I've solved the problem.

In the settings for special contact advanced form I changed from "sendmail" to "PHP mail", created new form, tested and OK.

But somehow the old forms did not work, so I had to recreate them. Now they work :-)

The upgrade must somehow have been the reason, the worked fine before, didn't afterwards. Maybe settings have been affected?

But thanks anyway for your help :-D

hoghoj1

4 years ago#8095

Josh S.
2K Posts
280K Downloads
16 Themes
18 Plugins
That great news!
4 years ago#8096

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register