Topic Closed
stober
11 Posts

Hello,

I have a problem with plugins.

I installed gbEasy yesterday, so I'm not used to the system. 

The editor seems to be VERY SMALL, but I found out, that I can add a lot of functions - GREAT (I thought)

I tried to install "uploadimage", but after that, I had NO functions in the editor, only a textfield and a save/cancel Button.

After removing "uploadimage", I had the normal set of functions again.

I'm shure, that I make a mistake, but I do not see!

 

Frank

Edited: 5 years ago#8016

juergen
1.5K Posts
53.7K Downloads
16 Plugins
design, web development & visual effects

Hi Frank,

the "uploadimage" plugin depends on "uploadwidget" (http://ckeditor.com/addon/uploadwidget)
Both are listed as compatible with CKEditor 4.5.
gpEasy currently implements 4.4.7, so it might not work.
Do you get any JavaScript errors?

edit: "uploadwidget" has additional dependencies (Widget, Clipboard, File Tools, Notification Aggregator -> Notification), some also listed as 4.5 only.

Edited: 5 years ago#8017

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register