Topic Closed
HenryD
65 Posts

I made a draft blog post as before, adding 3 pics and using Name: "gallery" and Relationship: "gallery_gallery" in the Link popup.

In draft the walk-through does not work, from picture one I am moved to next blog post, instead of getting to pic no2 when I click on "Next" in pic no1.

/Hank

4 years ago#9147

HenryD
65 Posts
Maybe this is also something related to 5.0? 
4 years ago#9183

Josh S.
2K Posts
283K Downloads
16 Themes
18 Plugins

Hi Hank,

I just tested it out and it seemed to work ok. Here's what the html of my post looks like:

<p><a href="/image1.png" name="gallery" rel="gallery_galler"><img alt="" src="/image1.png" /></a></p>

<p><a href="/image2.png" name="gallery" rel="gallery_galler"><img alt="" src="/image2.png" /></a></p>

Edited: 4 years ago#9186

HenryD
65 Posts

Thanks, I got it to work.
The way you describe is the way I've done it before (but with "gallery_gallery" ) this time somehow "cboxElement" had been added, maybe this was the reason and maybe I did something?

My post looks now like this

<a href="/data/_uploaded/image/Portraits%20added%202014/MarkH1cut%20JAN2010.jpg" name="gallery" rel="gallery_gallery"><img alt="" src="/data/_uploaded/image/Portraits%20added%202014/MarkH1cut%20JAN2010.jpg" style="width: 222px; height: 600px; margin-left: 10px; margin-right: 10px;" /></a><a 

Thanks. Does this looks OK? I use these galleries a lot!

---Hank

4 years ago#9187

Josh S.
2K Posts
283K Downloads
16 Themes
18 Plugins

Looks good.

Note, you can put anything you want in the rel attribute: rel="anything". The value of that attribute just determines which images are grouped together in a single gallery. All links with a rel="first-gallery" will be part of one gallery while rel="second-gallery" will be a part of another gallery.

Also, if you're concerned at all about having valid html5 use the data-cmd attribute instead of the name attribute:

<a data-cmd="gallery" href="/picture.png" rel="another-gallery"><img href="/picture.png" /></a>

Edited: 4 years ago#9192

HenryD
65 Posts

Thanks Josh, that was useful!

Now when I a ready to post my draft, it's Pending...can't change the time so that it's getting published. I uncheck the draft in my blog post and Save. Can't see any other I need to do.

Post doesn't post but stays Pending....

OK, now it was published after several hours...is there a way that I should do this maybe, a smarter way :-)

Added: Ohh, when I log out page says NOT FOUND.... www.henrydenander.com/blog is not reachable...

/Hank

Edited: 4 years ago#9198

Josh S.
2K Posts
283K Downloads
16 Themes
18 Plugins

OK, now it was published after several hours...is there a way that I should do this maybe, a smarter way :-)

Interesting. What happens if you create a new blog post without changing the draft setting or any of the "Publish Time" settings.

4 years ago#9202

HenryD
65 Posts

Now I made a draft blog and when I then publish it at around 13.00, it gives 15.51 as time to be published and turns to Pending.

This time I didn't try to change it.

How shall I do to get instant publishing?


ADD:

Now, 18.28, post is still pending...

And now at 20.00, still pending. I changed Public to Private and then back to Public and then the blog was published. /H

Edited: 4 years ago#9250

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register