Topic Closed
cyrcle
2 Posts

My host is OVH and I have a blank page after installation with PHP 5.6.20. Typesetter display installation page and though all of the checks have passed.

If I change PHP version to 5.4.45, installation works.

5 years ago#9389

Josh S.
2K Posts
296K Downloads
16 Themes
18 Plugins

Is the problem just with 5.6 and installation.. (in other words, if you install using 5.4.45 then switch to 5.6.20, does it still show a blank page)?

And, is there anything in the error log?

5 years ago#9390

cyrcle
2 Posts

if I install using 5.4.45 then switch to 5.6.20, front office works and back office display login page (http://***/typesetter/Admin?file=Home) but after login I see a blank page (http://***/typesetter/Admin).

There is nothing in the error log.

5 years ago#9485

juergen
1.5K Posts
58.4K Downloads
16 Plugins
design, web development & visual effects

Could it be this PHP bug?

(Crosspost)

 

/edit: Just tested on 5.6.21 and everything works (Apache 2.4.18)

Edited: 5 years ago#9486

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

HH-Support

Company located in T├│rshavn, Faroe Islands. * Webpage Design * Consultant & Provider of a wide range of programs for visually impaired and dyslextics.

Find out more about our Provider Spotlight

Log In

  Register