Plugins » SimpleBlogSEO 1.3.1

Something wrong with SimpleblogSEO?
Topic Closed
hoghoj1
185 Posts

Hi,

having added Simple Blog and Simpleblog SEO it seems to work as intended, but when logged out of admin state, and I want to add a comment, it redirectes to "Page not Found" ????

The link seems to direct to http://www.hh-support.com/onepage/index.php/Blog?id=1, but in configuration it shows as default .. /Blog?id=1234.

I also tried to find  /Blog?id=1, as I thought it might be a static page, but can't find it.

How can I fix this issue?

Juergen thinks it might be the SEO that is no longer compatible with Simpleblog?

hoghoj1

6 years ago#9954

fly06
263 Posts
20.8K Downloads
1 Themes
8 Plugins

Hello,

Juergen is right.

This plugin has not been updated for a while and is useless since recent versions of SimpleBlog support SEO features such as clean urls.

I advice you to disable it and to use the SimpleBlog built-in SEO features instead.

Regards,

F.

6 years ago#9967

hoghoj1
185 Posts

Hi Frederic,

thanks for telling me, I just uninstalled SEO, and now everything works ok:-)

Greetings, hoghoj1

6 years ago#9968

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Ennetb├╝rgen (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Websi...

Find out more about our Provider Spotlight

Log In

  Register