Topic Closed

I downloaded Simple Blog zip file and extract the folder. 

And I upload extracted folder to 'addon' folder by using filezilla

I can see 'Simple Blog' when I clicked Available in Plugins >> Manage.

So I clicked the 'install' button but error msg printed out like this. -> Oops, that didn't work, please try again. (Configuration not saved)

what should I do to use Simple Blog.. plz help me!! 

1 year ago#11177

juergen
1.5K Posts
53.7K Downloads
16 Plugins
design, web development & visual effects

Oops, that didn't work, please try again. (Configuration not saved)

Does PHP have full writing permissions in the /data directory and all its subdirectories?

Edited: 1 year ago#11178

I changed the permission of /var/www/html/data and all permissions get mixed up

 

So I reinstall the web page and then I installed the 'Simple Blog'  but below message comes up

 

"Oops, the package download failed. Please try again later. (Package not extracted)"

 

Could you tell me the way to download Plugins one by one...?

 

**Tried things**

I tried to insert the 'Simple Blog' manually by using filezilla but doesn't working 

"Oops, that didn't work, please try again. (Configuration not saved)"

So I changed the permission like this "chown www-data:www-data /var/www/html/data" , "chmod 777 /var/www/html/data" 

but nothing changed... :(

1 year ago#11182

I solved the problem!! 

In my server, php7.2-zip was not installed...

thank you for replying! :)

1 year ago#11183

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register