Topic Closed
mrplayboy
59 Posts

Hello,

had this problem also with all alpha versions, but had no time to report due to extensive travelling.

When I upgrade from a former version (in my case 1.7) and stick to the upgrade rules (just replace the files in /include and /themes), I get design/ layout problems.

I attach a screenshot: http://www.bilder-upload.eu/show.php?file=20225f-1297679078.jpg

And it is not only one theme, it happens with all the themes.... :-/

 

Any ideas? Suggestions?

Thanks in advance

9 years ago#1456

Josh S.
2K Posts
284K Downloads
16 Themes
18 Plugins

Yes, that was a bug with the updater in the early alpha releases. The updater has been fixed, but since it has already run on your site we're going to need something different. I'll get some code changed to fix this.

9 years ago#1457

Josh S.
2K Posts
284K Downloads
16 Themes
18 Plugins

Ok, here's the fix. I've updated the common.php and editing_page.php file to account for an incomplete upgrade (caused by the faulty upgrade script in 2.0a1). So to fix your system, download these two files and upload them to your server. The common.php file goes directly in the /include folder and the editing_page.php file goes in the /include/tool folder.

Sorry for the trouble.

9 years ago#1458

mrplayboy
59 Posts

Wonderful, thanks so much for the really fast and very friendly support!

Great job you are doing here- loving your CMS :-)

9 years ago#1460

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register