Topic Closed
Tobias
40 Posts

Hi there!

Did anybody else try the brand new official 2.0 version already? I am having real problems and wonder if it's my hosting or the 2.0 update. Sympthoms: It's dead slow... Some pages load within 10secs.. Some take a full minute. And i often get a popup to download an application/octet-stream when i click on some link in the menu. So basically it's not really useable...

Does anybody else have these problems, or is it just me?

Thanks, Tobias

 

9 years ago#1574

Josh S.
2K Posts
284K Downloads
16 Themes
18 Plugins

There was something somewhat similar that was encountered with 2.0b2 involving the combine.php file. It doesn't sound like you're running into the same problem but it should be somewhat easy to check for. Do a "View Source" on one of your pages (right click and select "View Source" or "View Page Source") and find one of the instances of combine.php. It'll look something like this:

<link rel="stylesheet" type="text/css" href="/include/combine.php?css[]=%2Finclude%2Fcss%2Fadditional.css" />';

You should be able to click on that href".." to see the output of the combine.php file. Does the loading of either of the combine.php files take a long time?

You might also try turning the debug on to see if any error messages turn up.

Sorry for the trouble, hope we can get this fixed!

9 years ago#1576

Tobias
40 Posts

Hi Josh!

I will try it tomorrow evening... It's 1:25am here and i need some sleep :-) Just uploaded the old 2.0b include directory and renamed the new one beforehand and things are back to normal. Interestingly enough Internet Explorer 8 does not seem to have a problem, just Firefox 3.6.14 Well, we will find the problem, no worries.

Thanks, Tobias

9 years ago#1577

Tobias
40 Posts

Hi Josh!

Ok, done my duty in the job, back to the fun:

If i try loading the combine.php Java Script it loads sometimes really fast without any problem, and sometimes i get a wild mixture of binary, html header data and more binary stuff. The header looks like this:

HTTP/1.1 200 OK Date: Fri, 04 Mar 2011 19:24:30 GMT Server: Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_jk/1.2.30 X-Powered-By: PHP/5.2.9 ETag: 1299190388 Content-Encoding: gzip Vary: Accept-Encoding Content-Type: application/x-javascript Transfer-Encoding: chunked

Or like that:

Date: Fri, 04 Mar 2011 19:36:50 GMT Server: Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 mod_jk/1.2.30 ETag: 1299190043 Vary: Accept-Encoding Connection: keep-alive No idea, why that is. It also looks as if it takes a bit time to "build up".. The first 3 or 4 pages are fine and then suddenly the thing chokes and takes ages to load and or produces binary garbage. If i then wait for 5mins or so, then the next few pages come up fine. I get no errors when i turn debug on... Oh hang on a second, just got that:

Browser WarningThe browser you are using is not fully supported. Please upgrade to one of these more modern browsers.

Javascript is required to access site administration.

It appears that you are using an incompatible browser. Make sure you're using a modern browser like Mozilla FireFox or Google Chrome and have javascript enabled.
---

Will try disabling the "Combine JS file" now... Yes that might be it. It seems to work now. Not hyperfast, but maybe i shouldn't add so many plugins which query external sites (Twitter / Share_Easy).

So your guess with combine.php being the culprit was correct.

If there is anything i can do to help further debugging, let me know.

Bests, Tobias  

9 years ago#1578

Josh S.
2K Posts
284K Downloads
16 Themes
18 Plugins

Thanks for checking those things. From all the symptoms, I believe I have a modified combine.php file that will work. Will you try this one on your installation: combine.php?

Thanks for all the help!

-Josh

9 years ago#1581

Tobias
40 Posts

Yes that works great, thanks a lot .

Bests, Tobias  

9 years ago#1585

Josh,

    I've, also, just started getting gibberish output mixed in with header information (see below). I'll try this new combine.php and let you know if it remidies the new problem.

 

----

contactform textarea{ height:10em;}.IE7CLASS .req_script,.STCLASS .req_script{ display:block !important;}.IE7CLASS .without_script,.STCLASS .without_script{ display:none !important;}.siteinfo{ font-size:85%;}.siteinfo a{ text-decoration:none;}.siteinfo li{ list-style:none;}.clear{clear:both;}.sitemap_xml{ float:right;}div.GPAREA:after{ content: ".";display:block;height:0;clear:both;visibility: hidden;}div.GPAREA{ zoom:1;}
body{ background-color:#005E00;font-family: Georgia;}#wrap{ width:800px;margin:auto;}#header{ margin-top:25px;}.shadowed{ -moz-box-shadow:5px 5px 5px black;-webkit-box-shadow:5px 5px 5px black;box-shadow:5px 5px 5px black;}#hinfo{ position: relative;height:200px;background-color: white;border-radius:50px;-moz-border-radius:50px;overflow: hidden;font-variant: small-caps;}#himg{ position:absolute;width:200px;height:200px;float: left;margin-left:50px;}#hname{ position:absolute;top:25px;right:25px;width:500px;text-align:center;font-size:40px;}#hphone{ position:absolute;bottom:25px;left:275px;font-size:24px;}#hfax{ position:absolute;bottom:25px;right:25px;font-size:24px;}#hmenu{ margin-top:25px;background-color: white;text-align:center;height:40px;border-radius:20px;-moz-border-radius:20px;}#hmenu ul{ margin:auto;list-style: none;}#hmenu li{ display: inline;padding:0px 10px;line-height:40px;}#hmenu li:after,#hmenu li:before{ content: "|";}#content{ background-color: white;padding:25px 50px;margin-top:25px;position: relative;border-radius:50px;-moz-border-radius:50px;}#content h1{ color:#005E00;margin:0px 0px 50px 0px;width:100%;text-align:center;font-variant: small-caps;}#content h2{ font-variant: small-caps;}#content .rfloat{ float: right;width:250px;border:5px #005E00 outset;margin:0px 25px 25px 25px;padding:5px;}#content .rfloat h2{ margin:0px;}#content .rfloat img{ margin:0px;border: none;width:250px;}#footer{ background-color: white;margin:25px 0px;height:30px;overflow: hidden;text-align:center;font-size:9px;padding:5px;border-radius:20px;-moz-border-radius:20px;line-height:15px;}#footer span{ display: none;}.quest{ display:block;height:50px;width:650px;background-image:url('http://www.irgenslaw.com/images/faq/q.gif');background-repeat:no-repeat;font-style:italic;padding-left:50px;line-height:50px;vertical-align:middle;margin-bottom:0px;}.ans{ display:block;height:50px;width:650px;margin-left:50px;background-image:url('http://www.irgenslaw.com/images/faq/a.gif');background-repeat:no-repeat;display:block;padding-left:50px;line-height:50px;vertical-align:middle;margin-top:0px;}.push{ clear:both;}
HTTP/1.1 200 OK
Server: nginx/0.7.65
Date: Sun, 06 Mar 2011 04:33:02 GMT
Content-Type: text/html; charset=utf-8
Transfer-Encoding: chunked
Connection: keep-alive
Content-Encoding: gzip
Vary: Accept-Encoding

739
��������W�R�8�
Oq�U��Zb��iHҕ��C�0әꝢ���� KI&dw��5����$BoQ�#����;G�w�?���>�����|yqBA7���D��������z�.�5�&���LD��׀����(�f�Y8��N��ѓ��s�Ͳk[�ab�`���
�
!�`���Ǐk��:L���ˀ����F?�,������n���ud,Ӗ�]h��|x���V�idxB�Tܸ���t�2���DU�b_����9�_���UZ�9}��̸�ː.tʥ�G���~�-�mم��q�(i��;��<����?��]��i����[email protected]��R$+� x��҉i�}�:�C�K_IK��u^�+����M�\}!�J���8�)0�\����1���…�++�2��ٲ!-Ϙ���շ����  <��O��n2�[email protected]��A�&X�qil�L�� �r�*�Q���\���Oؿ��e���
$�$iR:ᯬ(��g�    �P�9�#r���5�{COmw�_j�t�YM
���
��_�u�4�#_�<��7�ղ�%H�|Jg��v������ه��?^����p���[_���F?j�
�;��]�����e�Y���h��i�k��`�˩B�3(q��D͸+�
��fϋ�o���̐q!��K��#r",ev���\D��f�5�ڂ*w�Ʈ�!m'gO��O�"��z���(�������<�����vE�hv����ַ^k�)�^�Ã�k�?�Zw\O�\L���ᇿ���]��#���6a��6�tʞ��t��s�Py���R���J��B�wp���4�
.�D��A��J��f��09i��y}�#o�u�D���NU����AO�G,_0�$&�T]��Mz�9\C}S�_�\Q�����J�0�u���g�+�\�^�)�=a�.���Vb�n'
ޕ\��M�U]����V�h�ݺ���8��O�����@������ܮCٮ+��z?h�@�B_.��j��=c�Юh�*M��^�]e�-��D��mN�>��JɄ͑cZUiF�:�����芬��G(���w[��n������0�0�q��^�w��1�L�'
�0D3�k���‰3qƓJ�D��ʥE��7�9U�N"/-Ś�B���V�Х��wީ,ؽ��8U>Q<�>9b����\/{{�x�]�Z�l-�.+��������3Uʢ#�i>��[���=_s�&��5�1���CYĜRF$H$�"�|6�����۳<�/K];A�y�Z����\�s�"�7�x�0Y^�M���how�Cwo����~�M�"7�G���Ve2�|�_�����Ñ��iHXy��vdM�Vx�
���ր�Z�IC���NB
�M�$\t�Y�r�;x���s�\a�X������Z�;|.]�4��d��[email protected]���0c��"��*!�,h�m/ X��e���R7�eP.��y�vq�,O���]D�7�q�;p�n�48g�/���j0n��,ݗy��]�=2M���A��ߟ����r��U��Mg�W�(��Pg�:������݃���^�v{�y�N��5f�ǜ��/skZI� �ڦ9˝��A{����08v&0gK�թg���1���q��L�a��7�f�1v�l�d��!����}sԡAK�hZqXjeU�}��`#:tTׯ��6�:a�T*x���;����)��M�+u2���6�1��c�~ż������1apE��Jx�Kõ��|+e;d��{{�v�j��+PW���kxC7���������$���
0

----

9 years ago#1591

Josh S.
2K Posts
284K Downloads
16 Themes
18 Plugins

I hope you're not getting that gibberish with the newest combine.php file... it's suppose to fix that.

9 years ago#1592

The combine.php posted in this thread got rid of the gibberish text, but did not get rid of the css styles randomly showing up instead of the page.

9 years ago#1593

Tobias
40 Posts

Does disabling "Combine CSS Files" under Administration->Configuration help? I didn't have any problems with raw css showing up so far.

Tobias

9 years ago#1594

Josh S.
2K Posts
284K Downloads
16 Themes
18 Plugins

css styles randomly showing up instead of the page

That is a new one for me. How often are you seeing that happen?

9 years ago#1597

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register