Topic Closed
Froelix
17 Posts

Hey,

I installed gpEasy 3.0b1 and I get this warnings on every page in admin-mode:

Warning (2) ob_start(): non-static method gpOutput::BufferOut() should not be called statically
    in: /var/www/gpEasy/include/common.php
    on line: 1201
    Request: /gpEasy/index.php/
    Method: GET

Warning (2) ob_start(): non-static method gpsession::AdminBuffer() should not be called statically
    in: /var/www/gpEasy/include/tool/sessions.php
    on line: 449
    Request: /gpEasy/index.php/
    Method: GET

Is there a way to "fix" this?

Thanks

Carsten

Edited: 8 years ago#3876

Josh S.
2K Posts
280K Downloads
16 Themes
18 Plugins

The beta releases by default have debugging turned "on" which then outputs messages like these on occasion (not all systems will see these). You can turn debugging off by reversing the steps outlined here: http://docs.gpeasy.com/Main/Debugging

8 years ago#3877

Topic Closed

 

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register