Posts by: cs

Posts: 80
Post: 1239
Topic: Auto-Update question

ah ok, thanks for the reply!

I have currently version 1.7 running and was hoping that it will ask to update to 1.7.1 automatically, but maybe the server is the problem...

9 years ago
Post: 1227
Topic: Auto-Update question

when calling /include/install/update.php manually I get the following:

User Notice (1024) Too many redirects     in: /var/www/html/xxx/html/include/tool/RemoteGet.php     on line: 262

Mod_rewrite is enabled, safe_mode is off.

Any ideas on how to enable the automatic update function?

Thanks, cs.

9 years ago
Post: 1221
Topic: Auto-Update question

Hi,

the Tutorial "Upgrade" says:

Note: There is a known bug in version 1.7b2 that may prevent the update from executing successfully. If your system is affected, just follow the manual steps below.

Does anyone know how this can be corrected manually? Or will it be corrected someday by gpEasy? I think my system is affected, since the auto-update does not start after loggin in.

Thanks CS.

9 years ago
Post: 823
Topic: no gallery in Simple Blog addon

Hi,

the answer is here in the forum.

9 years ago
Post: 821
Topic: date and time in posts

Hi,

deleting the date-format entry does not work! You have to insert at least one 'blank'. Try it, it works with 1.7a4.

Carsten.

9 years ago
Post: 740
Topic: date and time in posts

Hi,

had the same problem.

You can 'switch' of the date by just inserting a blank into the Date-Format field in blog-configuration.

For changing the date manually you have to change the time parameter in the php-file where the blogs are stored (...data/_addondata/Simple_Blog/posts_0.php) e.g. $posts[1]['time'] = 552009600;

The used time/date format is the unix-time-stamp, you can google for it will find a lot of online-converters for this.

worked fine for me, have fun

Carsten.

Edited: 9 years ago
Post: 667
Topic: Simple_Blog include files

Hi,

does anybody know if or how it is possible to use the "include file" functionality ({{Name_of_included_page}}) in a blog entry (e.g. to have a gallery page displayed)?

Thanks CS.

9 years ago
Post: 656
Topic: Rename Galleries

Thanks!!!

9 years ago
Post: 653
Topic: MiniShop

Hi,

after installing Minishop on a 'Multi-Site' installation I can not get it to work. The Admin_Minishop page does not appear (only a blank page is comming up). Any ideas?

Thanks CS

-----

Disregards above mentioned problem, it fixed itself (somehow-it worked this morning)....

Edited: 9 years ago
Post: 652
Topic: Rename Galleries

For some reason it is not possible anymore to rename the menu-entry for the Galleries-Main-page (Special_Galleries) in the File-Manager. Did anyone else observed this, any ideas why...???

Thanks CS

9 years ago

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

HH-Support

Company located in T├│rshavn, Faroe Islands. * Webpage Design * ReadSpeaker Distribution Partner * Consultant & Provider of a wide range of programs for visually impaired ...

Find out more about our Provider Spotlight

Log In

  Register