Posts by: creisi

Posts: 69
Post: 9130
Topic: Insert files

The url of the popup, when the error message is shown, is http://my-installation/Admin/Browser?dir=%2Fimage&CKEditor=ExtraEditArea1&CKEditorFuncNum=0&langCode=en but it's showing the admin panel and not the file browser.

So, I've closed the error message (clicked on the "x") and cklicked on "Uploaded Files" to try, if I can insert the image despite the error message and then, the url is http://my-installation/Admin/Uploaded.

Sorry for the confusion; if the user has all permissions and I insert an image, there's also the option "Select Files". So nothing wrong with this.

Everything is working fine now after uncommenting line 355 :-)

Edited: 7 years ago
Post: 9124
Topic: Insert files

Sorry, the error message is still here, not like I wrote earlier. Don't know, how I can have overlooked it. That means, nothing has changed with the new files Users.php and Tools.php, still the same behavior like I wrote in my first and second post...

There isn't an option "Select Files" when I right-click on an image?

Edited: 7 years ago
Post: 9119
Topic: Insert files
Replaced the two files. No more error message now. But when I try to insert an image, it isn't inserted. Instead if I double click an image to insert, it opens in a popup window.
7 years ago
Post: 9106
Topic: Insert files

Inserting image with "Browse Server"

Error message:

No further error message even with gpdebug set to true.

Permissions in this case:

It doesn't really matter, which permissions are set as long as not all permissions are set. Only seems to work, if all permissions are set. Tried this with different installations and php-versions (5.4, 5.6, 7.0) and different Browsers (Firefox, Chrome).

Edited: 7 years ago
Post: 9097
Topic: Insert files
First, thank you very much for the new version 5.0. It's really well done, I like it very much :-) But there's one problem I've found: If a user hasn't all rights, it doesn't seem possible to insert images or other files like pdf. I get the error message, that I don't have enough rights for this action. (On all installations that I've update from 4.6.1 to 5.0.) Is this intended or a bug?
7 years ago
Post: 9019
Topic: Search and Sitemap

Or maybe a possibility for each page to say whether it has to be searchable or not? And default configuration like it is now?

I see the difficulties with the sitemap. But if one needs a sitemap with pages outside of the main menu, you still can do a sitemap manually.

The search is more a problem. Only workaround that I can think of, is to place all pages additionally in main menu in a level below the levels that are shown on the website. But maybe, there are other workarounds?

7 years ago
Post: 9013
Topic: 5.0rc3 jquery on bottom of page
Thank you juergen. Good to know. And it seems to work even without global $page.
7 years ago
Post: 9010
Topic: 5.0rc3 jquery on bottom of page
In typesetter 5.0rc3, jquery is linked on bottom of page. What can I do, if I need jquery to be loaded before other javascripts which depend on jquery I link in my template?
7 years ago
Post: 8998
Topic: 5.0RC3
Perfect, thank you :-)
7 years ago
Post: 8996
Topic: Search and Sitemap

If you're not logged in, the built-in search finds only pages which are in main menu. Is there a possibiliy to configure it so that also pages from other menus are found? In a way that you can specify from which menu pages have to be found. And is there also such a possibility for the sitemap?

7 years ago

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Ennetb├╝rgen (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Websi...

Find out more about our Provider Spotlight

Log In

  Register