Posts by: jan-peter

Posts: 25
Post: 11921
Topic: Themes wont show up after installation.
Thanks that helped.
4 months ago
Post: 11919
Topic: Themes wont show up after installation.

After installing a Theme via the Admin Menu it wont show up.

How can I make it show up?

Thanks,

4 months ago
Post: 10926
Topic: embed Twitter

How can I embed Twitter in my Homepage?

The Plugins are not working, and the embed code from Twitter is not working to.

Thanks,

3 years ago
Post: 10107
Topic: kicking dead plugins

Hello

Since there are a lot of Plugins That are not working anyways and the people that programmed them seem to be not in the mood to look after them I think it would be a good Idea to kick them so that other users preferably new ones not have to make the same uncharming experiance as me.

I think especialyof  the plugins for Twitter and Google Services That won´t work anyways. but there are a lot of non functioning Plugins I Think at least 20%.

And somoene should repair the ReCaptcha Plugin so that it works with https instead only with http as it is now.

But nonetheless Thanks for the Big work, I think aside of that problems Typesetter is great.

4 years ago
Post: 10106
Topic: recaptcha wont work with https
It works if yu replace all occorences of http with https in the php file.
4 years ago
Post: 10101
Topic: contact and home Links at the Bottom arent working

Thanks,

Now it works like a charm.

4 years ago
Post: 10096
Topic: contact and home Links at the Bottom arent working

Hello

Is it possible that there is an main theme that is overwritten by the use Theme if I don´t delete but change it to the following the Links work.

<div id="footer">
    <div class="footer_content">
    <p>&copy; Copyright <? echo date("Y"); ?>. <? echo $url = $_SERVER['HTTP_HOST']; ?>. All Rights Reserved.<br />
    <a href="/Typesetter/index.php">Home</a> | <a href="/Typesetter/index.php/Kontakt">Kontakt</a> | <?php gpOutput::GetAdminLink(); ?></p>
    </div>
  </div>
</div>

My only Question that is left now is The following part of the <div> does nothing, why?

<? echo $url = $_SERVER['HTTP_HOST']; ?>

Thanks,

4 years ago
Post: 10095
Topic: contact and home Links at the Bottom arent working
Thanks, I had deleted the complete <div> but nothing changes. The Footer is still there and the Links to.
4 years ago
Post: 10084
Topic: contact and home Links at the Bottom arent working

https://jpruehmann.dnshome.de

Thanks,

4 years ago
Post: 10073
Topic: contact and home Links at the Bottom arent working

nope, seems like it is hardcoded into typesetter

because changing won´t do anything i´ve done it on all template.php Files on the server but nothing happens.

Thanks

4 years ago

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

creisi productions

Dienstleistungen von creisi productions, Luzern (Schweiz): * Konzeption, Planung und Erstellung Ihres Internet-Auftritts * Betreuung und Aktualisierung/Pflege Ihrer Website * ...

Find out more about our Provider Spotlight

Log In

  Register