Posts by: fl

Posts: 2
Post: 10512
Topic: No writable data folder when installing on CentOS

Hello everybody, and thank you for making Typesetter possible!
Does anybody before facing the issue shown on the picture?
Every permissions on every folder are available and the apache root user is used.
We've tried anything to get the folder writable and also tried step by step the way explained in this article: http://idroot.net/linux/install-typesetter-cms-centos-7/

Maybe someone can help me out, to get Typesetter successfully installed.

Thank you very much!

If we find a solution i will report it here.

Greetings,
Felix

3 years ago
Post: 10511
Topic: Not writable data folder when installing on CentOS
Edited: 3 years ago

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

HH-Support

Company located in T├│rshavn, Faroe Islands. * Webpage Design * Consultant & Provider of a wide range of programs for visually impaired and dyslextics.

Find out more about our Provider Spotlight

Log In

  Register