Posts by: peter-s

Posts: 34
Post: 9401
Topic: Install error message new theme
Thank you.

Any idea how I can fix this problem? I get this message after updating Typesetter from 5.0 to 5.03

Gratulation, Ihr System wurde erfolgreich aktualisiert! / Gratulation, Ihr System wurde erfolgreich aktualisiert!

Warning: Invalid argument supplied for foreach() in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/tool/FileSystem.phpon line 232
» Zu Ihrer Webseite zurück / Back to your website

After the update, I´m still on version 5.0

Regrads Peter

4 years ago
Post: 9343
Topic: Typesetter Updater Warning

Thank you Josh.

After deleting the files I just get a shorter error message :)

"Warning: file_exists(): open_basedir restriction in effect. 
File(/customers/d/0/c/odwserv.de/httpd.www/karatedo/themes/index.html/template.php) is not within the allowed path(s): (/customers/d/0/c/odwserv.de/httpd.www:/customers/d/0/c/odwserv.de/httpd.private:/customers/d/0/c/odwserv.de/tmp:/customers/odwserv.de/odwserv.de:/var/www/diagnostics:/usr/share/php) in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/admin/Update.php on line 266"

and reported after the completion of updating these error

Gratulation, Ihr System wurde erfolgreich aktualisiert! (Congratulations, your system has been successfully updated!)
Warning: Invalid argument supplied for foreach() in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/tool/FileSystem.php on line 232

Line 232 is:         foreach($folders as $old_folder){

However the system remains on version 5.0 and didn´t updated to 5.03

Can you help me?

Regards Peter

Edited: 4 years ago
Post: 9335
Topic: Typesetter Updater Warning

I get the following error messages Typesetter Updater

Warning: file_exists(): open_basedir restriction in effect. File(/customers/d/0/c/odwserv.de/httpd.www/karatedo/themes/index.html/template.php) is not within the allowed path(s): (/customers/d/0/c/odwserv.de/httpd.www:/customers/d/0/c/odwserv.de/httpd.private:/customers/d/0/c/odwserv.de/tmp:/customers/odwserv.de/odwserv.de:/var/www/diagnostics:/usr/share/php) in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/admin/Update.php on line 266 Warning: file_exists(): open_basedir restriction in effect. File(/customers/d/0/c/odwserv.de/httpd.www/karatedo/themes/index.html-old-2426/template.php) is not within the allowed path(s): (/customers/d/0/c/odwserv.de/httpd.www:/customers/d/0/c/odwserv.de/httpd.private:/customers/d/0/c/odwserv.de/tmp:/customers/odwserv.de/odwserv.de:/var/www/diagnostics:/usr/share/php) in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/admin/Update.php on line 266 Warning: file_exists(): open_basedir restriction in effect. File(/customers/d/0/c/odwserv.de/httpd.www/karatedo/themes/index.html-old-2583/template.php) is not within the allowed path(s): (/customers/d/0/c/odwserv.de/httpd.www:/customers/d/0/c/odwserv.de/httpd.private:/customers/d/0/c/odwserv.de/tmp:/customers/odwserv.de/odwserv.de:/var/www/diagnostics:/usr/share/php) in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/admin/Update.php on line 266 Warning: file_exists(): open_basedir restriction in effect. File(/customers/d/0/c/odwserv.de/httpd.www/karatedo/themes/index.html-old-3725/template.php) is not within the allowed path(s): (/customers/d/0/c/odwserv.de/httpd.www:/customers/d/0/c/odwserv.de/httpd.private:/customers/d/0/c/odwserv.de/tmp:/customers/odwserv.de/odwserv.de:/var/www/diagnostics:/usr/share/php) in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/admin/Update.php on line 266 Warning: file_exists(): open_basedir restriction in effect. File(/customers/d/0/c/odwserv.de/httpd.www/karatedo/themes/index.html-old-6199/template.php) is not within the allowed path(s): (/customers/d/0/c/odwserv.de/httpd.www:/customers/d/0/c/odwserv.de/httpd.private:/customers/d/0/c/odwserv.de/tmp:/customers/odwserv.de/odwserv.de:/var/www/diagnostics:/usr/share/php) in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/admin/Update.php on line 266 Warning: file_exists(): open_basedir restriction in effect. File(/customers/d/0/c/odwserv.de/httpd.www/karatedo/themes/index.html-old-8165/template.php) is not within the allowed path(s): (/customers/d/0/c/odwserv.de/httpd.www:/customers/d/0/c/odwserv.de/httpd.private:/customers/d/0/c/odwserv.de/tmp:/customers/odwserv.de/odwserv.de:/var/www/diagnostics:/usr/share/php) in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/admin/Update.php on line 266 Warning: file_exists(): open_basedir restriction in effect. File(/customers/d/0/c/odwserv.de/httpd.www/karatedo/themes/index.html-old-8930/template.php) is not within the allowed path(s): (/customers/d/0/c/odwserv.de/httpd.www:/customers/d/0/c/odwserv.de/httpd.private:/customers/d/0/c/odwserv.de/tmp:/customers/odwserv.de/odwserv.de:/var/www/diagnostics:/usr/share/php) in /customers/d/0/c/odwserv.de/httpd.www/karatedo/include/admin/Update.php on line 266 

How do I resolve this error?

Thanks.

4 years ago
Post: 9334
Topic: Install error message new theme

Hello,

I wanted to install on my website a new theme and get the following error: “Not Found. The requested URL /Themes/http://karatedo.odwserv.de/Admin_Theme_Content was not found on this server.”

How can I eliminate this error?

Many thanks!

4 years ago
Post: 7930
Topic: No support for the plugin Simple online visitor?

Many thanks juergen. No, it didn´t work with overwriting the old data.

Is there any way of reinstalling?

5 years ago
Post: 7925
Topic: No support for the plugin Simple online visitor?

Is there is no support for the plugin Simple online visitor? After updating to version 1.1 the plugin works no longer . There are always displayed 0 visitors.

On the own Supprt page the programmer does not respond to requests.

How do I get back to version 1.0?

5 years ago
Post: 7901
Topic: show number of visitors
No support ...??? 
5 years ago
Post: 7884
Topic: show number of visitors

I have the same problem since upgrading to 1.1 :(

http://mbs1.odwserv.de

5 years ago
Post: 7557
Topic: ckeditor
Many thanks. Claening the browser cache was the solution.
5 years ago
Post: 7550
Topic: ckeditor
After updating to version 4.4 CKEditor has stopped working properly. Some features are completely absent (hyperlink) others are wrong the icon associated (hyperlink = list).
How do I get back the full ckeditor ??
5 years ago

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

HH-Support

Company located in T├│rshavn, Faroe Islands. * Webpage Design * Consultant & Provider of a wide range of programs for visually impaired and dyslextics.

Find out more about our Provider Spotlight

Log In

  Register