Plugins » Execute PHP

Notice
The download for this addon has been disabled. The package contents were compromised and now contains malicious code. If you recently downloaded this addon, please refer to the discussion in our forum for more information.

Execute php code from within a page content area.

This script makes use of php's eval() construct which may not be available on all php installations.

Warning:

If your php code is not properly formatted, the resulting errors could break your site!

Notice: This addon contains code that may affect the security of your site.


Tags:  PHP, scripting

Details 
Minimum Typesetter Version
Used Most with Typesetter Versions 5.1.0   4.5.0   5.0.3   4.3.4
Last Updated
Created12 years ago (2011-04-27)
Created ByJosh S.

News

elFinder 2.1.50 in Upcoming Release
12/28/2019

A new release for Typesetter is in the works with a lot of improvements including the ... Read More

Typesetter 5.1
8/12/2017

Typesetter 5.1 is now available for download. 5.1 includes bug fixes, UI/UX improvements, ... Read More

More News

Log In

  Register